Introduction‎ > ‎

System requirements

SABXML Server V2R2M0 requires:

  • A user profile with special auth *SECOFR for the installation process.
  • OS400 V5R2 o newer. Note: Not tested for i5OS V6R1
  • 5722SS1 option 30 OS/400 - Qshell
  • 5722DG1 IBM HTTP Server for iSeries
Note: theoretically must run over V5R1 with certain limitations and requires specific modifications.
If you are insterest to run SABXML over OS400 V5R1, please conntact me.
Comments